Intermittent issues loading Vend Ecommerce
Incident Report for Vend
Resolved
This issue has been resolved, all Vend Ecommerce stores are operating normally. Thank you for your patience
Posted May 20, 2020 - 23:11 UTC
Monitoring
A fix has been applied and we're monitoring the results. Thank you for your patience.
Posted May 20, 2020 - 22:27 UTC
Investigating
We're investigating an issue preventing some Vend Ecommerce stores to load. The team is working on this and will keep you informed with updates. Thanks for your patience.
Posted May 20, 2020 - 21:59 UTC
This incident affected: Ecommerce.