Email sending delays
Incident Report for Vend
Resolved
This incident has been resolved and all emails are delivered without any delays. Thanks very much for your patience.
Posted 11 days ago. Aug 05, 2019 - 23:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Delayed emailed receipts and other outbound emails from Vend are currently being processed . Thank you for your patience.
Posted 12 days ago. Aug 05, 2019 - 21:26 UTC
Identified
Emailed receipts and other outbound emails from Vend are currently delayed. We're working to resolve this issue as quickly as possible.
Posted 12 days ago. Aug 05, 2019 - 19:45 UTC
This incident affected: POS (Register for Mac & PC, Register for iPad) and Ecommerce.