Errors when accessing Xero Settings
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jul 05, 2018 - 04:24 UTC
Monitoring
We have deployed a fix for this issue and are monitoring the results closely.
Posted Jul 05, 2018 - 01:37 UTC
Investigating
We are currently investigating reports that retailers are unable to access their Xero settings.
Posted Jul 05, 2018 - 01:14 UTC