Customers unable to access the sell screen
Incident Report for Vend
Resolved
This incident has been resolved. Thanks again for your patience, we’re really sorry for any inconvenience caused.
Posted Dec 29, 2021 - 05:02 UTC
Monitoring
We’ve implemented a fix and will continue monitoring to make sure there are no further disruptions.
Posted Dec 29, 2021 - 04:35 UTC
Investigating
We’re currently investigating reports of retailers unable to access the sell screen. We’re working on getting this fixed as quickly as possible, and will keep you updated with status changes.
Posted Dec 29, 2021 - 02:45 UTC