Vend Help Centre unavailable
Incident Report for Vend
Resolved
We're happy to report that all services are up and running. If you're still experiencing issues, please let us know. We apologise for any inconvenience this may have caused.
Posted Feb 13, 2019 - 23:58 UTC
Monitoring
A fix has been implemented by the third party that hosts the Vend Help Center and we are monitoring the results. Thank you for your patience.
Posted Feb 13, 2019 - 22:58 UTC
Update
We are unable to receive any customer service calls or emails at the moment because the third party that hosts the Vend Help Center is experiencing issues. Apologies for any inconvenience this is causing.
Posted Feb 13, 2019 - 21:03 UTC
Investigating
A third party that hosts the Vend Help Centre is experiencing issues at the moment. We are unable to receive or respond to any support requests until this has been restored.
Posted Feb 13, 2019 - 20:52 UTC