Some quick key images are failing to display
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 01:51 UTC
Update
We are continuing to monitor for further issues. Please reach out to support if you have any issues.
Posted Dec 09, 2021 - 00:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 08, 2021 - 23:14 UTC
Identified
We have identified the issue and are currently working on a fix. Thank you for your patience.
Posted Dec 08, 2021 - 20:09 UTC
Investigating
We're currently investigating an issue which is preventing some quick key product images from displaying.
Posted Dec 08, 2021 - 19:35 UTC