Intermittent Issues to some pages
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 04:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 03:45 UTC
Update
We’re currently investigating an issue causing intermittent issues to some pages to some retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jan 05, 2022 - 03:23 UTC
Investigating
We’re currently investigating an issue causing Sales History to return out-of-date results to some retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jan 05, 2022 - 03:14 UTC
This incident affected: POS (Reporting, Inventory, Customer Management, Gift Cards & Store Credits, Sales History, Products).