Errors when Redeeming Gift Cards
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 06:45 UTC
Monitoring
The fix has been released for sales made during the incident, sales will be resubmitted automatically. If you are still not seeing sales you expect, you should reload the POS.
Posted Aug 04, 2020 - 05:46 UTC
Identified
We have identified the issue and have released a fix that will enable new sales to be paid using Gift Cards and Store Credits. We are now working to address the sales made prior to the fix being released.
Posted Aug 04, 2020 - 04:57 UTC
Investigating
We are currently investigating an issue causing errors when taking payments using Gift Cards on Web.
Posted Aug 04, 2020 - 04:23 UTC
This incident affected: POS (Gift Cards & Store Credits).