Degraded performance in Products, Inventory, and Sales History
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 19:56 UTC
Update
The backlog has now been cleared and all sales, products and inventory changes have caught up. We will continue to monitor the situation to ensure it doesn't reoccur.
Posted Jul 29, 2022 - 10:05 UTC
Monitoring
We have updated the affected systems and they are now working through the backlog of sales and products. We will continue to monitor this process until all data has caught up.
Posted Jul 29, 2022 - 08:21 UTC
Update
We’re currently investigating an issue causing retailers to experience delays when creating products, updating inventory levels, and viewing sales in Sales History. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jul 29, 2022 - 03:33 UTC
Investigating
The fix applied earlier has not resolved the issue, investigating further. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jul 28, 2022 - 16:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 07:11 UTC
Investigating
We’re currently investigating an issue causing retailers to experience delays when creating products, updating inventory levels, and viewing sales in Sales History. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Jul 28, 2022 - 04:25 UTC
This incident affected: Lightspeed Retail (X-Series) (Inventory, Sales History, Products).