Out of Date Sales History
Incident Report for Vend
Resolved
This incident has been resolved and all data in the affected systems is up to date. Thanks very much for your patience and sorry for any inconvenience.
Posted Aug 01, 2019 - 22:43 UTC
Monitoring
We’re currently investigating an issue causing Sales History to return out-of-date results to Vend retailers. We have released a fix for the underlying issue and expect data to catch up shortly. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Aug 01, 2019 - 18:56 UTC