Payment Sense Integration Issues
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 03:40 UTC
Monitoring
PaymentSense has updated the certificate that was causing the issue and all reports point to the issue being solved so far. We are now monitoring the situation.
Posted Jun 27, 2022 - 22:09 UTC
Update
A number of retailers are unable to process payments with PaymentSense due to an expired TLS certificate in PaymentSense’s cloud infrastructure. We have reported this issue to PaymentSense and in the meantime retailers should use Stand Alone mode to process their paymentsense payments.
Posted Jun 26, 2022 - 13:40 UTC
Identified
We have identified the issue and are in the process of notifying payment sense.
Posted Jun 26, 2022 - 13:24 UTC
Investigating
This issue is still occurring for some retailers. We are investigating.
Posted Jun 26, 2022 - 12:48 UTC
Monitoring
This issue appears to be resolved by payment sense and we are monitoring the results
Posted Jun 26, 2022 - 11:46 UTC
Investigating
We are currently investigating issues with the payment sense Lightspeed Retail integration.
Posted Jun 26, 2022 - 11:40 UTC
This incident affected: Lightspeed Retail (X-Series) (Payments).