Dashboards and Inventory Levels delayed
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Aug 19, 2018 - 22:26 UTC
Monitoring
We identified and corrected the source of the processing delay to Dashboards + Inventory.
Posted Aug 18, 2018 - 16:07 UTC
Investigating
Some retailers are likely being presented with delayed dashboards and inaccurate inventory counts.
Posted Aug 18, 2018 - 14:08 UTC
This incident affected: POS (Register for Mac & PC, Reporting, Inventory).