Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 05:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 05:11 UTC
Identified
We have identified the cause of the delay and are in the process of implementing a fix. Thanks again for your patience.
Posted Aug 27, 2020 - 04:45 UTC
Investigating
We’re looking into an issue where Inventory is displaying out-of-date results to some Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted Aug 27, 2020 - 03:15 UTC
This incident affected: POS (Inventory).