Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved and all data in the affected systems is up to date. Thanks for your patience and sorry for any inconvenience.
Posted 5 days ago. Aug 12, 2019 - 21:00 UTC
Monitoring
We've identified the issue causing out-of-date inventory information to Vend retailers. Inventory should be up to date for all Vend retailers soon.
Posted 5 days ago. Aug 12, 2019 - 15:12 UTC
Investigating
We’re looking into an issue where Inventory is displaying out-of-date results to Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted 5 days ago. Aug 12, 2019 - 15:02 UTC
This incident affected: POS (Inventory).