Receipt Printing Broken on IOS
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Please resync if receipts are still not working
Posted Mar 17, 2021 - 02:52 UTC
Identified
A recent change has caused receipts to no longer print on iOS.
We have identified the issue and are currently rolling out a fix.
Posted Mar 17, 2021 - 02:46 UTC
This incident affected: POS (Register for iPad).