Access Issues in Australia
Incident Report for Vend
Resolved
Optus has advised that the issue within their network has been resolved. If you continue to experience issues connecting to Vend, please contact your ISP directly for assistance.
Posted May 23, 2019 - 23:00 UTC
Identified
We've identified an issue with some retailers in Australia being unable to access Vend. These issues appear to be limited to retailers who have Optus as their ISP. This is an issue within the Optus network that they are working to fix. If you are experiencing an issue connecting to Vend, please contact your ISP directly for assistance.
Posted May 22, 2019 - 03:35 UTC