Delays in updating customer account and loyalty balances
Incident Report for Vend
Resolved
All data should now be up to date. Thanks for your patience while we worked through this issue.
Posted Jun 12, 2020 - 05:33 UTC
Monitoring
A fix has been implemented and the balances are slowly catching up, we will update this page once everyone's records are up to date.
Posted Jun 12, 2020 - 03:23 UTC
Investigating
We’re looking into an issue where there are delays in customer on account and loyalty balances, and will keep you posted with updates as they come. Thanks for your patience.
Posted Jun 11, 2020 - 21:28 UTC
This incident affected: POS (Customer Management).