Out of Date Sales History
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 06:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 05:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2020 - 04:35 UTC
Investigating
We’re currently investigating an issue causing Sales History to return out-of-date results to Vend retailers. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted Sep 28, 2020 - 03:25 UTC