Out of Date Inventory Information
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 23:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2020 - 23:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2020 - 23:04 UTC
Identified
We’re looking into an issue where Inventory is displaying out-of-date results to Vend retailers, and will keep you posted with updates as they come. Thanks for your patience.
Posted Nov 22, 2020 - 22:50 UTC
This incident affected: POS (Inventory).