Errors When Running Reports
Incident Report for Vend
Resolved
This incident has been resolved.
Posted May 22, 2020 - 10:21 UTC
Monitoring
The issue affecting reporting has been resolved, it is no longer returning errors to retailers and all data is up to date. We appreciate your understanding while we worked to resolve this issue.
Posted May 22, 2020 - 10:20 UTC
Update
We have implemented a fix for the issue, reporting is no longer returning errors however data will still be out of date while we ensure the system has recovered fully.
Posted May 22, 2020 - 10:06 UTC
Identified
We have identified the issue and are working to rectify it. Reporting should be showing data again, however the data will be out of date. We appreciate your understanding while we continue to work to resolve this issue.
Posted May 22, 2020 - 09:34 UTC
Investigating
We’re aware of an issue causing errors when running reports. The team is working hard to resolve this and will keep you updated. We appreciate your understanding.
Posted May 22, 2020 - 09:15 UTC
This incident affected: POS (Reporting).