Monoliph page unavailable
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 04:25 UTC
Monitoring
We have identified an issue with some pages in Vend loading. The issue should now be resolved and is being monitored by the team.

If you are still experiencing issues please complete a hard refresh by following these steps:

For PC : Hold down Ctrl and click the Reload button
For Mac : Hold down Command+Shift+R button
Posted Apr 13, 2021 - 22:13 UTC
This incident affected: POS (Register for Mac & PC, Reporting, Inventory, Customer Management, Setup).