Sales not appearing in history
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Nov 25, 2018 - 22:08 UTC
Monitoring
We've resolved the issue and are keeping an eye on it. All sales will now be correctly showing in sales history.
Posted Nov 24, 2018 - 23:51 UTC
Identified
We've identified the issue and are implementing a fix.
Posted Nov 24, 2018 - 23:46 UTC
Investigating
Some sales are slow to appear in Sales History. Don't worry: all data is being saved ok, and we're looking into to the sales history slow-down right now.
Posted Nov 24, 2018 - 23:34 UTC
This incident affected: POS (Register for Mac & PC).