Stripe based payment types
Incident Report for Lightspeed
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 19:13 UTC
Investigating
We are currently investigating an issue where retailers are reporting errors when attempting to connect to a Lightspeed payment reader
Posted Feb 01, 2022 - 18:25 UTC
This incident affected: Lightspeed Retail (X-Series) (Payments).