Sales History and Product/Customer search not displaying results
Incident Report for Vend
Resolved
This incident has been resolved - all search functionality is working normally and displaying up-to-date results. Thanks for your patience and sorry for any inconvenience.
Posted 18 days ago. Sep 27, 2019 - 18:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Sales History / Product & Customer search is working for retailers.
Posted 18 days ago. Sep 27, 2019 - 18:16 UTC
Identified
The issue has been identified and we are working to implement a fix as quickly as possible.
Posted 18 days ago. Sep 27, 2019 - 17:39 UTC
Investigating
We’re currently investigating an issue causing Sales History to not display search results. Thanks for your patience, we’ll keep you informed with updates as they arise.
Posted 18 days ago. Sep 27, 2019 - 17:26 UTC
This incident affected: POS (Register for Mac & PC, Register for iPad).