Errors when Accessing Vend
Incident Report for Vend
Resolved
This incident has been resolved. Thanks again for your patience, we’re really sorry for any inconvenience caused.
Posted Mar 08, 2019 - 04:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2019 - 03:49 UTC
Identified
We’ve identified an issue where retailers are seeing an error page when trying to use Vend. We’re sorry for the inconvenience. We’re working on getting this fixed as quickly as possible, and will keep you updated with status changes.
Posted Mar 08, 2019 - 03:34 UTC
Investigating
We’re investigating an issue preventing some retailers from accessing Vend. We’ll send updates as they arise, thanks for your patience.
Posted Mar 08, 2019 - 03:13 UTC
This incident affected: POS (Register for Mac & PC, Reporting, Inventory, Customer Management, Gift Cards & Store Credits, Setup, Register for iPad).