Some requests rejected as "forbidden"
Incident Report for Vend
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 23:27 UTC
Monitoring
Some retailer requests were being rejected as "forbidden".

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 23:16 UTC