Unable to export product list from catalog page
Incident Report for Lightspeed
Resolved
This incident has been resolved and things should be back running as usual. Thanks very much for your patience.
Posted Feb 08, 2022 - 03:03 UTC
Monitoring
We’ve fixed the issue, and will keep an eye on things to make sure they’re running smoothly.
Posted Feb 07, 2022 - 23:54 UTC
Investigating
We're currently investigating an issue causing product export failure in Product List page to Vend retailers. Thanks for your patience, we'll keep you informed with updates as they arise.
Posted Feb 07, 2022 - 07:22 UTC
This incident affected: Lightspeed Retail (X-Series) (Products).